<!DOCTYPE html><html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><style id="rocket-critical-css">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</style><link rel="preload" href="https://curtinfm.com.au/wp-content/cache/min/1/0e1a2cb074072a1ec12faa3770f4aa71.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><script type='text/javascript' src='https://curtinfm.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script src="https://curtinfm.com.au/wp-content/cache/min/1/de858c8388aa6fcbb2b149aee5e58d56.js" data-minify="1" defer></script> <meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Lamb &#038; Barley Soup &#8211; Curtin Radio</title><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Feed" href="https://curtinfm.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Comments Feed" href="https://curtinfm.com.au/comments/feed/" /><link rel="alternate" type="text/calendar" title="Curtin Radio &raquo; iCal Feed" href="https://curtinfm.com.au/eventscalendar/?ical=1" /><link rel="shortcut icon" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="apple-touch-icon" sizes="114x114" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="apple-touch-icon" sizes="72x72" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png"><meta property="og:title" content="Lamb &amp; Barley Soup"/><meta property="og:type" content="article"/><meta property="og:url" content="https://curtinfm.com.au/2018/06/20/lamb-barley-soup/"/><meta property="og:site_name" content="Curtin Radio"/><meta property="og:description" content=""/><meta property="og:image" content="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1.jpeg"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0.0-dev' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><!--[if lte IE 9]><link rel='preload' id='avada-IE-fontawesome-css'  href='https://curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <![endif]--> <!--[if IE]><link rel='preload' id='avada-IE-css'  href='https://curtinfm.com.au/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://curtinfm.com.au/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var MyAjax = {"ajaxurl":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>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</script> <script type='text/javascript'>/* <![CDATA[ */ var the_ajax_script = {"ajaxurl":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://curtinfm.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://curtinfm.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://curtinfm.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel="canonical" href="https://curtinfm.com.au/2018/06/20/lamb-barley-soup/" /><link rel='shortlink' href='https://curtinfm.com.au/?p=30523' /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{width:100%;max-width:200px;height:100%;max-height:200px;margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}.adrotate_widgets{overflow:hidden;padding:0}</style><meta name="framework" content="Alkivia Framework 0.8" /><meta name="generator" content="Custom Login v3.2.8" /><style>img.zoomImg{display:inline!important}</style> <script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}</script> <script>var _prum = [['id', '589a7f81962e064838acca04'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <script type="text/javascript">window.yumprintRecipePlugin = "https://curtinfm.com.au/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "https://curtinfm.com.au/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "https://curtinfm.com.au/";</script><!--[if lte IE 8]> <script type="text/javascript">window.yumprintRecipeDisabled = true;</script> <![endif]--><style type="text/css">@import url(//fonts.googleapis.com/css?family=Architects+Daughter|Open+Sans|Rock+Salt);.blog-yumprint-recipe .blog-yumprint-recipe-title{color:#E44424}.blog-yumprint-recipe .blog-yumprint-subheader,.blog-yumprint-recipe .blog-yumprint-infobar-section-title,.blog-yumprint-recipe .blog-yumprint-infobox-section-title,.blog-yumprint-nutrition-section-title{color:#A3AC59}.blog-yumprint-recipe .blog-yumprint-save,.blog-yumprint-recipe .blog-yumprint-header .blog-yumprint-save a{background-color:#67BCDB;color:#ffffff!important}.blog-yumprint-recipe .blog-yumprint-save:hover,.blog-yumprint-recipe .blog-yumprint-header .blog-yumprint-save:hover a{background-color:#73d2f4}.blog-yumprint-recipe .blog-yumprint-adapted-link,.blog-yumprint-nutrition-more,.blog-yumprint-report-error{color:#67BCDB}.blog-yumprint-recipe .blog-yumprint-infobar-section-data,.blog-yumprint-recipe .blog-yumprint-infobox-section-data,.blog-yumprint-recipe .blog-yumprint-adapted,.blog-yumprint-recipe .blog-yumprint-author,.blog-yumprint-recipe .blog-yumprint-serves,.blog-yumprint-nutrition-section-data{color:#8C8C8C}.blog-yumprint-recipe .blog-yumprint-recipe-summary,.blog-yumprint-recipe .blog-yumprint-ingredient-item,.blog-yumprint-recipe .blog-yumprint-method-item,.blog-yumprint-recipe .blog-yumprint-note-item,.blog-yumprint-write-review,.blog-yumprint-nutrition-box{color:rgb(102,102,102)}.blog-yumprint-write-review:hover,.blog-yumprint-nutrition-more:hover,.blog-yumprint-recipe .blog-yumprint-adapted-link:hover{color:#73d2f4}.blog-yumprint-recipe .blog-yumprint-nutrition-bar:hover .blog-yumprint-nutrition-section-title{color:#bbc666}.blog-yumprint-recipe .blog-yumprint-nutrition-bar:hover .blog-yumprint-nutrition-section-data{color:#a6a6a6}.blog-yumprint-recipe .blog-yumprint-print{background-color:#BEBEBE;color:#fff}.blog-yumprint-recipe .blog-yumprint-print:hover{background-color:#d8d8d8}.blog-yumprint-recipe{background-color:white;border-color:rgb(220,220,220);border-style:solid;border-width:5px;border-radius:30px}.blog-yumprint-recipe .blog-yumprint-recipe-contents{border-top-color:rgb(220,220,220);border-top-width:2px;border-top-style:solid}.blog-yumprint-recipe .blog-yumprint-info-bar,.blog-yumprint-recipe .blog-yumprint-nutrition-bar,.blog-yumprint-nutrition-border{border-top-color:rgb(220,220,220);border-top-width:2px;border-top-style:solid}.blog-yumprint-nutrition-line,.blog-yumprint-nutrition-thick-line,.blog-yumprint-nutrition-very-thick-line{border-top-color:rgb(220,220,220)}.blog-yumprint-recipe .blog-yumprint-info-box,.blog-yumprint-nutrition-box{background-color:white;border-color:rgb(220,220,220);border-style:solid;border-width:2px;border-radius:15px}.blog-yumprint-recipe .blog-yumprint-recipe-title{font-family:Architects Daughter,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:30px;font-weight:700;font-style:normal;text-transform:none;text-decoration:none}.blog-yumprint-recipe .blog-yumprint-subheader{font-family:Architects Daughter,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:18px;font-weight:400;font-style:normal;text-transform:none;text-decoration:none}.blog-yumprint-recipe .blog-yumprint-recipe-summary,.blog-yumprint-recipe .blog-yumprint-ingredients,.blog-yumprint-recipe .blog-yumprint-methods,.blog-yumprint-recipe .blog-yumprint-notes,.blog-yumprint-write-review,.blog-yumprint-nutrition-box{font-family:Open Sans,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:14px;font-weight:400;font-style:normal;text-transform:none;text-decoration:none}.blog-yumprint-recipe .blog-yumprint-info-bar,.blog-yumprint-recipe .blog-yumprint-info-box,.blog-yumprint-recipe .blog-yumprint-adapted,.blog-yumprint-recipe .blog-yumprint-author,.blog-yumprint-recipe .blog-yumprint-serves,.blog-yumprint-recipe .blog-yumprint-infobar-section-title,.blog-yumprint-recipe .blog-yumprint-infobox-section-title,.blog-yumprint-recipe .blog-yumprint-nutrition-bar,.blog-yumprint-nutrition-section-title,.blog-yumprint-nutrition-more{font-family:Open Sans,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:14px;font-weight:400;font-style:normal;text-transform:none;text-decoration:none}.blog-yumprint-recipe .blog-yumprint-action{font-family:Rock Salt,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:11px;font-weight:700;font-style:normal;text-transform:none;text-decoration:none}.blog-yumprint-header{width:100%!important}</style><script type="text/javascript">var ajaxurl = "https://curtinfm.com.au/wp-admin/admin-ajax.php";</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://curtinfm.com.au"><link rel="https://theeventscalendar.com/" href="https://curtinfm.com.au/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#000}</style> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});</script> <link rel="icon" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images-66x66.png" sizes="32x32" /><link rel="icon" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images-200x200.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://curtinfm.com.au/wp-content/uploads/2016/11/images-200x200.png" /><meta name="msapplication-TileImage" content="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png" /><style type="text/css" id="wp-custom-css">.fusion-logo-link{width:386px!important;height:75px!important}.on-air-dj-avatar img{height:100px!important;width:100px!important;border:0 solid #D9DCDE;background-color:#000;-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%}.on-air-dj-avatar-1 img{height:100px!important;width:100px!important;border:0 solid #D9DCDE;background-color:#000;-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%}#master-program-schedule span.show-time{font-size:14px!important}#master-program-schedule td{font-size:14px!important}.on-air-list li,.widget .on-air-list li,on-air-upcoming-list li,.widget .on-air-upcoming-list li{font-size:14px!important}</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script type="text/javascript">var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);</script> </head><body class="post-template-default single single-post postid-30523 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled fusion-image-hovers fusion-body ltr fusion-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop no-mobile-totop layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-sticky fusion-search-form-classic fusion-avatar-square"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="wrapper" class=""><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-  fusion-mobile-menu-design-classic"><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link"  href="https://curtinfm.com.au/" > <img src="https://curtinfm.com.au/wp-content/uploads/2017/07/Curtin-Radio-Logo.png" srcset="https://curtinfm.com.au/wp-content/uploads/2017/07/Curtin-Radio-Logo.png 1x" width="825" height="180" alt="Curtin Radio Logo" retina_logo_url="" class="fusion-standard-logo" /> <img src="https://curtinfm.com.au/wp-content/uploads/2017/07/Curtin-Radio-Logo.png" srcset="https://curtinfm.com.au/wp-content/uploads/2017/07/Curtin-Radio-Logo.png 1x" width="825" height="180" alt="Curtin Radio Logo" retina_logo_url="" class="fusion-sticky-logo" /> </a></div><nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main_menu" class="fusion-menu"><li role="menuitem"  id="menu-item-3565"  class="animated pulse duration2 infinite menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 fusion-menu-item-button"  data-classes="animated" ><a  title="LiveStream" target="_blank" rel="noopener noreferrer" href="https://curtinfm.com.au/livestream/" class="fusion-background-highlight"><span class="menu-text fusion-button button-default button-large"><span class="button-icon-divider-left"><i class="glyphicon fa-music fas"></i></span><span class="fusion-button-text-left">Listen Now!</span></span></a></li><li role="menuitem"  id="menu-item-28245"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28245 fusion-dropdown-menu"  ><a  title="Main Menu" class="fusion-flex-link fusion-background-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-th-list fas"></i></span><span class="menu-text">Main Menu</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-626"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/about/" class="fusion-background-highlight"><span>About Us</span></a></li><li role="menuitem"  id="menu-item-11070"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11070 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/csas/" class="fusion-background-highlight"><span>Community Service Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-25185"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25185"  ><a  href="https://curtinfm.com.au/donate-to-the-grandparents-project/" class="fusion-background-highlight"><span>Donate to the Grandparents Project</span></a></li></ul></li><li role="menuitem"  id="menu-item-10924"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10924 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/contactus/" class="fusion-background-highlight"><span>Contact Us</span></a></li><li role="menuitem"  id="menu-item-4429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4429 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/donate/" class="fusion-background-highlight"><span>Donate</span></a></li><li role="menuitem"  id="menu-item-11069"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11069 fusion-dropdown-submenu"  ><a  class="fusion-background-highlight"><span>Events</span></a></li><li role="menuitem"  id="menu-item-30438"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30438 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/forums/" class="fusion-background-highlight"><span>Forums</span></a></li><li role="menuitem"  id="menu-item-11516"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11516 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/vote/" class="fusion-background-highlight"><span>Have your say!</span></a></li><li role="menuitem"  id="menu-item-11390"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11390 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/blog/" class="fusion-background-highlight"><span>Latest Blog Posts</span></a></li><li role="menuitem"  id="menu-item-207"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/memberships/" class="fusion-background-highlight"><span>Memberships</span></a></li><li role="menuitem"  id="menu-item-12083"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12083 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/daily-music-log/" class="fusion-background-highlight"><span>Music Log</span></a></li><li role="menuitem"  id="menu-item-11805"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11805 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/presenters/" class="fusion-background-highlight"><span>Presenters</span></a></li><li role="menuitem"  id="menu-item-13743"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13743 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/" class="fusion-background-highlight"><span>Programs</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-26136"  class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-26136"  ><a  href="https://curtinfm.com.au/show/breakfast/" class="fusion-background-highlight"><span>Breakfast</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-26137"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26137"  ><a  href="https://curtinfm.com.au/2017/11/20/outback-dunny/" class="fusion-background-highlight"><span>Outback Dunny</span></a></li></ul></li><li role="menuitem"  id="menu-item-11993"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11993"  ><a  href="//curtinfm.com.au/show/mornings/" class="fusion-background-highlight"><span>Mornings with Peter</span></a></li><li role="menuitem"  id="menu-item-11230"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11230"  ><a  href="//curtinfm.com.au/show/afternoons/" class="fusion-background-highlight"><span>Afternoons with Jenny</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11178"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"  ><a  href="https://curtinfm.com.au/schedule/afternoons-guest-list/" class="fusion-background-highlight"><span>Afternoons Guest List</span></a></li><li role="menuitem"  id="menu-item-11263"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"  ><a  href="https://curtinfm.com.au/recipes/" class="fusion-background-highlight"><span>Jenny&#8217;s Recipes</span></a></li><li role="menuitem"  id="menu-item-13484"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13484"  ><a  href="https://curtinfm.com.au/category/the-afternoon-show/perth-cinema/" class="fusion-background-highlight"><span>Cinema in Perth</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2840"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2840 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/schedule/" class="fusion-background-highlight"><span>Schedule</span></a></li><li role="menuitem"  id="menu-item-206"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/sales/" class="fusion-background-highlight"><span>Sponsorship</span></a></li><li role="menuitem"  id="menu-item-11948"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11948 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au" class="fusion-background-highlight"><span>Tour the World</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-30522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30522"  ><a  href="https://curtinfm.com.au/peters-2019-tour/" class="fusion-background-highlight"><span>Peter&#8217;s 2019 Tour</span></a></li><li role="menuitem"  id="menu-item-30294"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30294"  ><a  href="https://curtinfm.com.au/goldfields-rail-coach-tour-with-greg-pearce/" class="fusion-background-highlight"><span>Goldfields Rail &#038; Coach Tour with Greg Pearce</span></a></li></ul></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://curtinfm.com.au/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /></div></div></form></div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main_menu-1" class="fusion-mobile-menu"><li role="menuitem"   class="animated pulse duration2 infinite menu-item menu-item-type-post_type menu-item-object-page menu-item-3565 fusion-menu-item-button"  data-classes="animated" ><a  title="LiveStream" target="_blank" rel="noopener noreferrer" href="https://curtinfm.com.au/livestream/" class="fusion-background-highlight"><span class="menu-text fusion-button button-default button-large"><span class="button-icon-divider-left"><i class="glyphicon fa-music fas"></i></span><span class="fusion-button-text-left">Listen Now!</span></span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28245 fusion-dropdown-menu"  ><a  title="Main Menu" class="fusion-flex-link fusion-background-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-th-list fas"></i></span><span class="menu-text">Main Menu</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/about/" class="fusion-background-highlight"><span>About Us</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11070 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/csas/" class="fusion-background-highlight"><span>Community Service Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25185"  ><a  href="https://curtinfm.com.au/donate-to-the-grandparents-project/" class="fusion-background-highlight"><span>Donate to the Grandparents Project</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10924 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/contactus/" class="fusion-background-highlight"><span>Contact Us</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4429 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/donate/" class="fusion-background-highlight"><span>Donate</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11069 fusion-dropdown-submenu"  ><a  class="fusion-background-highlight"><span>Events</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30438 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/forums/" class="fusion-background-highlight"><span>Forums</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11516 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/vote/" class="fusion-background-highlight"><span>Have your say!</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11390 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/blog/" class="fusion-background-highlight"><span>Latest Blog Posts</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/memberships/" class="fusion-background-highlight"><span>Memberships</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12083 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/daily-music-log/" class="fusion-background-highlight"><span>Music Log</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11805 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/presenters/" class="fusion-background-highlight"><span>Presenters</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13743 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/" class="fusion-background-highlight"><span>Programs</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-26136"  ><a  href="https://curtinfm.com.au/show/breakfast/" class="fusion-background-highlight"><span>Breakfast</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-post menu-item-26137"  ><a  href="https://curtinfm.com.au/2017/11/20/outback-dunny/" class="fusion-background-highlight"><span>Outback Dunny</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11993"  ><a  href="//curtinfm.com.au/show/mornings/" class="fusion-background-highlight"><span>Mornings with Peter</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11230"  ><a  href="//curtinfm.com.au/show/afternoons/" class="fusion-background-highlight"><span>Afternoons with Jenny</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"  ><a  href="https://curtinfm.com.au/schedule/afternoons-guest-list/" class="fusion-background-highlight"><span>Afternoons Guest List</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"  ><a  href="https://curtinfm.com.au/recipes/" class="fusion-background-highlight"><span>Jenny&#8217;s Recipes</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13484"  ><a  href="https://curtinfm.com.au/category/the-afternoon-show/perth-cinema/" class="fusion-background-highlight"><span>Cinema in Perth</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2840 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/schedule/" class="fusion-background-highlight"><span>Schedule</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206 fusion-dropdown-submenu"  ><a  href="https://curtinfm.com.au/sales/" class="fusion-background-highlight"><span>Sponsorship</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11948 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au" class="fusion-background-highlight"><span>Tour the World</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30522"  ><a  href="https://curtinfm.com.au/peters-2019-tour/" class="fusion-background-highlight"><span>Peter&#8217;s 2019 Tour</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30294"  ><a  href="https://curtinfm.com.au/goldfields-rail-coach-tour-with-greg-pearce/" class="fusion-background-highlight"><span>Goldfields Rail &#038; Coach Tour with Greg Pearce</span></a></li></ul></li></ul></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav></div></div></div><div class="fusion-clearfix"></div></header><div id="sliders-container"></div><main id="main" role="main" class="clearfix width-100" style="padding-left:30px;padding-right:30px"><div class="fusion-row" style="max-width:100%;"><section id="content" style="width: 100%;"><article id="post-30523" class="post post-30523 type-post status-publish format-standard has-post-thumbnail hentry category-recipes category-the-afternoon-show"> <span class="entry-title" style="display: none;">Lamb &#038; Barley Soup</span><div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul class="slides"><li> <a href="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1.jpeg" data-rel="iLightbox[gallery30523]" title="" data-title="lamb-shank-and-barley-soup-23273-1" data-caption="" aria-label="lamb-shank-and-barley-soup-23273-1"> <span class="screen-reader-text">View Larger Image</span> <img width="3000" height="2000" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-1200x800.jpeg" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-200x133.jpeg 200w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-400x267.jpeg 400w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-600x400.jpeg 600w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-800x533.jpeg 800w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-1200x800.jpeg 1200w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1.jpeg 3000w" sizes="(max-width: 800px) 100vw, 3000px" /><noscript><img width="3000" height="2000" src="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-1200x800.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-200x133.jpeg 200w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-400x267.jpeg 400w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-600x400.jpeg 600w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-800x533.jpeg 800w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-1200x800.jpeg 1200w, https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1.jpeg 3000w" sizes="(max-width: 800px) 100vw, 3000px" /></noscript> </a></li></ul></div><div class="post-content"><div class="blog-yumprint-recipe blog-yumprint-medium-image   blog-yumprint-numbered-methods " yumprintrecipe="IGjl" itemscope itemtype="http://schema.org/Recipe"> <img class="blog-yumprint-google-image" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-350x233.jpeg" style="display:block;position:absolute;left:-10000px;top:-10000px;" itemprop="image" /><noscript><img class="blog-yumprint-google-image" src="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-350x233.jpeg" style="display:block;position:absolute;left:-10000px;top:-10000px;" itemprop="image" /></noscript><div class="blog-yumprint-photo-top" style="background-image: url(https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-350x233.jpeg)"></div><div class="blog-yumprint-recipe-title" itemprop="name">Lamb & Barley Soup</div><div class="blog-yumprint-recipe-published" itemprop="datePublished">2018-06-20 12:17:04</div> <img class="blog-yumprint-photo-top-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-350x233.jpeg" /><noscript><img class="blog-yumprint-photo-top-large" src="https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-350x233.jpeg" /></noscript><div class="blog-yumprint-recipe-summary" itemprop="description">Enjoy a cold night a lot more with a great soup.  Soup is medicinal and hugs you if you are lonely or sick - Get Better Soon. Make more than you need and freeze it for those nights when you don’t want to cook.</div><div class="blog-yumprint-header"><div class='blog-yumprint-stars-reviews' itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" color="#67BCDB" highlightcolor="#73d2f4" emptycolor="#BEBEBE" rating="0" count="0"><div class='blog-yumprint-star-wrapper'><div class='blog-yumprint-star-container'></div><meta itemprop="ratingValue" content="0" /><meta itemprop="bestRating" content="4" /><div class="blog-yumprint-review-count" itemprop="reviewCount" content="0"></div></div><div class='blog-yumprint-write-review'>Write a review</div></div><div class="blog-yumprint-save blog-yumprint-action"><a href="http://yumprint.com/app/object/IGjl">Save Recipe</a></div><div class="blog-yumprint-print blog-yumprint-action">Print</div></div><div class="blog-yumprint-spacer"></div><div class="blog-yumprint-recipe-contents"><div class="blog-yumprint-photo-middle" style="background-image: url(https://curtinfm.com.au/wp-content/uploads/2018/06/lamb-shank-and-barley-soup-23273-1-350x233.jpeg)"></div><div class="blog-yumprint-ingredient-section" yumprintsection="0"><div class="blog-yumprint-subheader">Ingredients</div><ol class='blog-yumprint-ingredients'><li class="blog-yumprint-ingredient-item" yumprintitem="0" itemprop="ingredients">1 kg diced lamb shoulder, 2cm x 2cm dice</li><li class="blog-yumprint-ingredient-item" yumprintitem="1" itemprop="ingredients">400gm thinly sliced onions</li><li class="blog-yumprint-ingredient-item" yumprintitem="2" itemprop="ingredients">500gm carrot slices</li><li class="blog-yumprint-ingredient-item" yumprintitem="3" itemprop="ingredients">500gm leek sliced (white and green)</li><li class="blog-yumprint-ingredient-item" yumprintitem="4" itemprop="ingredients">3 litres stock (lamb, veal, beef or chicken)</li><li class="blog-yumprint-ingredient-item" yumprintitem="5" itemprop="ingredients">Small bunch of Italian parsley</li><li class="blog-yumprint-ingredient-item" yumprintitem="6" itemprop="ingredients">3 x bay leaves</li><li class="blog-yumprint-ingredient-item" yumprintitem="7" itemprop="ingredients">150gm pearl barley</li><li class="blog-yumprint-ingredient-item" yumprintitem="8" itemprop="ingredients">Extra Virgin Olive Oil</li><li class="blog-yumprint-ingredient-item" yumprintitem="9" itemprop="ingredients">Organic lake salt and cracked black pepper</li></ol></div><div class="blog-yumprint-method-section" yumprintsection="1"><div class="blog-yumprint-subheader">Instructions</div><ol class="blog-yumprint-methods" itemprop="recipeInstructions"><li class="blog-yumprint-method-item" yumprintitem="0">In a large pot with a little EVOO, brown the lamb cubes at a high heat till well coloured, then rest lamb in a bowl while you cook the onion, carrot, leek and bay leaf in the same dirty pot.</li><li class="blog-yumprint-method-item" yumprintitem="1">Add a little more EVOO to help colour the vegetables.</li><li class="blog-yumprint-method-item" yumprintitem="2">After 5 minutes return lamb to the pot adding the stock, pearl barley, parsley. Bring it all to the boil the lower to a simmer and cover with a lid.</li><li class="blog-yumprint-method-item" yumprintitem="3">Simmer for at least two hours (Lamb must be tender before you stop simmering).</li><li class="blog-yumprint-method-item" yumprintitem="4">Next remove bay leaves, any parsley stalks and any excess fat floating on top. Then add salt and pepper to taste.</li><li class="blog-yumprint-method-item" yumprintitem="5">Serve in bowls with parmesan cheese, grated or shaved, on top and garnish with fresh parsley if you wish.</li></ol></div><div class="author blog-yumprint-author" itemprop="author">By Vince Garreffa</div><div class="blog-yumprint-recipe-source">Curtin Radio https://curtinfm.com.au/</div></div></div></div> <span class="vcard rich-snippet-hidden"> <span class="fn"> <a href="https://curtinfm.com.au/profile/curtinFM" title="Posts by Webmaster" rel="author">Webmaster</a> </span> </span> <span class="updated rich-snippet-hidden"> 2018-06-20T20:18:03+00:00 </span></article></section></div></main><div class="fusion-footer"><footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center"><div class="fusion-row"><div class="fusion-columns fusion-columns-4 fusion-widget-area"><div class="fusion-column col-lg-3 col-md-3 col-sm-3"><section id="adrotate_widgets-8" class="fusion-footer-widget-column widget adrotate_widgets"><h4 class="widget-title">Station Sponsor</h4><ul><li><div class="g g-1"><div class="g-dyn a-29 c-1"><a href="http://shutterguard.com.au/"><img src="//curtinfm.com.au/wp-content/uploads/2017/07/sgaluluxLogo_small_225x40.png" /></a></div><div class="g-dyn a-15 c-2"><a href="http://www.solutionsmatchmaking.com.au"><img src="//curtinfm.com.au/wp-content/uploads/2016/04/solutions.png"  style="border-radius:25px; overflow:hidden;"  target="_blank" rel="nofollow"/></a></div><div class="g-dyn a-37 c-3"><a href="http://carcare.com.au/"><img src="//curtinfm.com.au/wp-content/uploads/2017/11/1Car_Care_LOGO_Colour-Word-ready.jpg" /></a></div><div class="g-dyn a-46 c-4"><a href="http://focusedcare.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/03/Focused-Care-Logo.jpg" /></a></div><div class="g-dyn a-4 c-5"><a href="http://www.hothamvalleyrailway.com.au" target="_blank" rel="nofollow"><img src="//curtinfm.com.au/wp-content/uploads/2016/09/sponsor_hothamvalley.jpg" style="border-radius:25px; overflow:hidden;" /></a></div><div class="g-dyn a-43 c-6"><a href="http://shannons.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/02/Shannon-Logo_Passion_CMYK.jpg" /></a></div><div class="g-dyn a-44 c-7"><a href="http://bursonautoparts.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/02/BURSON-LOGO_AUS_STACK.jpg" /></a></div><div class="g-dyn a-21 c-8"><a href="http://www.boreman.com.au"><img src="//curtinfm.com.au/wp-content/uploads/2016/03/sponsor_bm.png"   style="border-radius:25px; overflow:hidden;" target="_blank" rel="nofollow"/></a></div><div class="g-dyn a-5 c-9"><a href="http://www.blueskyhealthcare.com.au" target="_blank" rel="nofollow"><img src="//curtinfm.com.au/wp-content/uploads/2015/09/sponsor_bluesky.jpg" style="border-radius:25px; overflow:hidden;"/></a></div><div class="g-dyn a-52 c-10"><a href="http://www.alliancecommunications.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/06/Logo.png" /></a></div><div class="g-dyn a-45 c-11"><a href="http://jbcaravans.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/03/JB-Logo-transparent.png" /></a></div><div class="g-dyn a-8 c-12"><a href="http://www.hetheringtonfunerals.com.au" target="_blank" rel="nofollow"><img src="//curtinfm.com.au/wp-content/uploads/2016/08/sponsor_hetherington.jpg" style="border-radius:25px; overflow:hidden;"/></a></div><div class="g-dyn a-36 c-13"><a href="http://spachoice.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2017/11/SpaChoiceBlack.png" /></a></div><div class="g-dyn a-18 c-14"><a href="http://www.regentsgarden.com.au"><img src="/wp-content/uploads/2016/04/RegentsGarden.png" style="border-radius:25px; overflow:hidden;"  target="_blank" rel="nofollow"/></a></div><div class="g-dyn a-47 c-15"><a href="http://berrington.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/03/Logo_Colour.jpg" /></a></div><div class="g-dyn a-51 c-16"><a href="http://www.fridgeandwashercity.com.au"><img src="https://curtinfm.com.au/wp-content/uploads/2018/06/FWC-Logo-L-RGB-3.jpg-new.jpg" /></a></div><div class="g-dyn a-42 c-17"><a href="http://spec241.com.au/"><img src="https://curtinfm.com.au/wp-content/uploads/2018/02/Specs241.jpeg" /></a></div><div class="g-dyn a-17 c-18"><a href="http://www.auctions.com.au"><img src="//curtinfm.com.au/wp-content/uploads/2016/04/RossesAuctions.png" style="border-radius:25px; overflow:hidden;"  target="_blank" rel="nofollow"/></a></div><div class="g-dyn a-25 c-19"><a href="http://www.seasons.com.au//"><img src="https://curtinfm.com.au/wp-content/uploads/2017/07/Seasons-Logo-March20151-e1499646552294.png" /></a></div><div class="g-dyn a-39 c-20"><a href="http://www.roguewolf.com.au/" target="_blank"><img src="https://curtinfm.com.au/wp-content/uploads/2017/12/Rogue-Wolf-Logo.jpg" /></a></div></div></li></ul><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"><section id="text-8" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy Statement</h4><div class="textwidget"><p class="p1"><i>Personal information collected is handled in accordance with the Australian Privacy Principles. Further information is available on Curtin University&#8217;s </i><a href="http://rim.curtin.edu.au/privacy/"><i>privacy webpage</i></a></p></div><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"><section id="dj_widget-3" class="fusion-footer-widget-column widget DJ_Widget"><div class="widget"><h4 class="widget-title">On-Air Now</h4><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="250" height="250" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-66x66.jpg 66w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-200x200.jpg 200w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-250x250.jpg 250w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-350x350.jpg 350w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-250x250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-66x66.jpg 66w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-200x200.jpg 200w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-250x250.jpg 250w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863-350x350.jpg 350w, https://curtinfm.com.au/wp-content/uploads/2017/02/6f22708eaf444166a837494266a00863.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></span>Wednesday Evening<div class="on-air-dj-names">With Tracey McGrath</div></li></ul></div><div style="clear:both;"></div></section></div><div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3"><section id="dj_upcoming_widget-3" class="fusion-footer-widget-column widget DJ_Upcoming_Widget"><div class="widget"><h4 class="widget-title">On-Air Next</h4><ul class="on-air-upcoming-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="250" height="250" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-250x250.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-66x66.png 66w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-200x200.png 200w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-250x250.png 250w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-350x350.png 350w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g.png 400w" sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-250x250.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-66x66.png 66w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-200x200.png 200w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-250x250.png 250w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g-350x350.png 350w, https://curtinfm.com.au/wp-content/uploads/2016/12/gordon_g.png 400w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></span>Nights<div class="on-air-dj-names">With Gordon Gee</div></li><br></ul></div><div style="clear:both;"></div></section></div><div class="fusion-clearfix"></div></div></div></footer><footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2016-2018 Curtin Radio | <a href="//curtinfm.com.au/privacy-statement/">Privacy Statement</a> | All Rights Reserved | Designed and Built by <a href="http://jasonjordan.com.au">Jason Jordan</a></div></div></div></div></footer></div></div><a class="fusion-one-page-text-link fusion-page-load-link"></a>  <script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(101024003);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();</script> <noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://curtinfm.com.au/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"399629e986","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>/* <![CDATA[ */ var wpum_frontend_js = {"ajax":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""}; /* ]]> */</script> <!--[if IE 9]> <script type='text/javascript' src='https://curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1' defer></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionAnimationsVars = {"disable_mobile_animate_css":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionCountersBox = {"counter_box_speed":"1000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTabVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionMapsVars = {"admin_ajax":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionEqualHeightVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionBgImageVars = {"content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTestimonialVars = {"testimonials_speed":"4000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionVideoVars = {"status_vimeo":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Infinite Scroll","flex_smoothHeight":"true"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionIe1011Vars = {"form_bg_color":"#ffffff"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaHeaderVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"1","mobile_menu_design":"classic","sticky_header_shrinkage":"1","nav_height":"84","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"0px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"classic","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"1","sticky_header_shrinkage":"1","nav_height":"84","content_break_point":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaMobileImageVars = {"side_header_break_point":"800"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"0"}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://curtinfm.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script src="https://curtinfm.com.au/wp-content/cache/min/1/2bbbcd7ea24cafc4fcd342a92fcf6a6c.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://curtinfm.com.au/wp-content/cache/min/1/0e1a2cb074072a1ec12faa3770f4aa71.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.0.0.0-dev' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='avada-IE-css'  href='https://curtinfm.com.au/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.5.2' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1529497903 -->