<!DOCTYPE html><html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" media="all">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</style><style type="text/css" media="only screen and (max-width: 990px)">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</style><title>Curtin Radio&#8217;s Jason Jordan on Channel Nine News &#8211; Curtin Radio</title><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Feed" href="//curtinfm.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Comments Feed" href="//curtinfm.com.au/comments/feed/" /> <script>var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];</script> <link rel="alternate" type="text/calendar" title="Curtin Radio &raquo; iCal Feed" href="//curtinfm.com.au/eventscalendar/?ical=1" /><link rel="shortcut icon" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="apple-touch-icon" sizes="114x114" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="apple-touch-icon" sizes="72x72" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png"><meta property="og:title" content="Curtin Radio&#039;s Jason Jordan on Channel Nine News"/><meta property="og:type" content="article"/><meta property="og:url" content="https://curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/"/><meta property="og:site_name" content="Curtin Radio"/><meta property="og:description" content="The Pulse is a daily conversation about current affairs broadcast by Perth&#039;s Channel Nine at 4:30pm every weekday.You can catch Jason on the Saturday Night Flashback Party every Saturday from 6pm on Curtin Radio.
&nbsp;"/><meta property="og:image" content="https://i0.wp.com/curtinfm.com.au/wp-content/uploads/2017/03/ninenews.jpg?fit=900%2C900&amp;ssl=1"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/curtinfm.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.4" type='text/css' media='all'/><!--[if lte IE 9]><link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' /> <![endif]--> <!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='//curtinfm.com.au/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='avada_google_fonts-css'  href='//fonts.googleapis.com/css?family=Passion+One%3A700%7CCabin%3A400%7CDroid+Sans%3A700%7CMontserrat%3A400%2C700%2C500&#038;subset=latin' type='text/css' media='all' /> <script src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=4.7.4'></script> <script type='text/javascript'>/*  */
var MyAjax = {"ajaxurl":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript'>/*  */
var the_ajax_script = {"ajaxurl":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='//api.w.org/' href='//curtinfm.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//curtinfm.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//curtinfm.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel="canonical" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/" /><link rel='shortlink' href='https://wp.me/p86TUC-300' /><link rel="alternate" type="application/json+oembed" href="//curtinfm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcurtinfm.com.au%2F2017%2F02%2F03%2Fcurtin-radios-jason-jordan-on-channel-nine-news%2F" /><link rel="alternate" type="text/xml+oembed" href="//curtinfm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcurtinfm.com.au%2F2017%2F02%2F03%2Fcurtin-radios-jason-jordan-on-channel-nine-news%2F&#038;format=xml" /><meta name="framework" content="Alkivia Framework 0.8" /><meta name="generator" content="Custom Login v3.2.5" /> <script type="text/javascript">window.yumprintRecipePlugin = "//curtinfm.com.au/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "//curtinfm.com.au/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "//curtinfm.com.au/";</script><!--[if lte IE 8]> <script type="text/javascript">window.yumprintRecipeDisabled = true;</script> <![endif]--><style type="text/css">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</style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #000000; }</style><meta property="og:type" content="article" /><meta property="og:title" content="Curtin Radio&#8217;s Jason Jordan on Channel Nine News" /><meta property="og:url" content="https://curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2017-02-03T11:28:17+00:00" /><meta property="article:modified_time" content="2017-04-17T08:21:32+00:00" /><meta property="og:site_name" content="Curtin Radio" /><meta property="og:image" content="https://i0.wp.com/curtinfm.com.au/wp-content/uploads/2017/03/ninenews.jpg?fit=900%2C900&amp;ssl=1" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="900" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@curtinradio" /><meta name="twitter:image" content="https://i0.wp.com/curtinfm.com.au/wp-content/uploads/2017/03/ninenews.jpg?fit=900%2C900&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Visit the post for more." /><link rel="icon" href="https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/images.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/images.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/images.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/images.png?fit=225%2C225&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.person-name {
	font-size: 28px !important;
	font-weight: normal !important;
}

.person-title, .person-desc {
	font-size: 24px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.fusion-logo-link {
	width: 386px !important;
	height: 75px !important;
}

.on-air-dj-avatar img {
	height: 150px !important;
	width: 150px !important;
	-webkit-border-radius: 20px;
	-moz-border-radius: 20px;
	border-radius: 20px;
	border: 3px solid #D9DCDE;
	background-color: #000000;
}

.on-air-dj-avatar {
	font-size: 32px !important;
}

.on-air-dj .on-air-dj-names .on-air-dj-schedule {
	font-size: 28px !important;
}

.g-1 {
	max-height: 130px !important;
}

.cf7s-vanilla select {
	padding: 0 !important;
	margin-left: 0 !important;
}

.gallery-icon {
	background-color: white;
	display: inline-block;
	padding: 20px;
	box-shadow: 10px 10px 5px Black;
}

.fusion-events-single-title-content {
	visibility: hidden !important;
}

h4.tribe-events-event-image {
	visibility: hidden !important;
	width: 0 !important;
}

.summary {
	font-size: 20px !important;
}

.spark-menu-img-wrapper {
	height: 100px;
	width: 150px;
}

.tablepress tbody td {
	font-family: Tahoma !important;
	font-size: 14px !important;
	color: #444444 !important;
}

.tablepress .column-1 {
	width: 200px !important;
}

.tablepress .column-2 {
	width: 300px !important;
}

.shortcode-author-avatars .avatar { 
	vertical-align: top;
	width: 200px;
	height: 200px;
	margin-right: 50px;
	margin-bottom: 100%;
  float:left;
}

.shortcode-author-avatars div.author-list .user {
	float: left;
  text-align: left;
  height: 350px;
  vertical-align: top;
	width: 100%;
}</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style> <script type="text/javascript">var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);</script> </head><body class="post-template-default single single-post postid-11532 single-format-video custom-background tribe-no-js tribe-bar-is-disabled fusion-image-hovers fusion-body no-mobile-sticky-header no-totop no-mobile-totop layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text"><div id="wrapper" class=""><div id="home" style="position:relative;top:1px;"></div><div class="above-footer-wrapper"><div id="sliders-container"></div><header class="fusion-header-wrapper"><div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo- fusion-mobile-menu-design-classic "><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link" href="//curtinfm.com.au/"> <img src="//curtinfm.com.au/wp-content/uploads/2016/06/equalizer.gif" width="515" height="100" alt="Curtin Radio Logo" class="fusion-logo-1x fusion-standard-logo" /><img src="//curtinfm.com.au/wp-content/uploads/2016/06/equalizer.gif" width="515" height="100" alt="Curtin Radio Retina Logo" class="fusion-standard-logo fusion-logo-2x" /> <img src="//curtinfm.com.au/wp-content/uploads/2016/12/equalizer-1-e1480663834936.gif" width="309" height="60" alt="Curtin Radio Sticky Logo" class="fusion-logo-1x fusion-sticky-logo-1x" /><img src="//curtinfm.com.au/wp-content/uploads/2016/12/equalizer-1-e1480663834936.gif" width="309" height="60" alt="Curtin Radio Sticky Logo Retina" class="fusion-logo-2x fusion-sticky-logo-2x" /> </a></div><nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main_menu" class="fusion-menu"><li role="menuitem"  id="menu-item-3565"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"  ><a  href="//curtinfm.com.au/livestream/" class="fusion-flex-link"><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-volume-up"></i></span><span class="menu-text">Listen</span></a></li><li role="menuitem"  id="menu-item-13743"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13743 fusion-dropdown-menu"  ><a  href="//curtinfm.com.au/"><span class="menu-text">On-Air</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11230"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11230 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/show/afternoons/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-podcast"></i></span>Afternoons with Jenny</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11178"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"  ><a  href="//curtinfm.com.au/schedule/afternoons-guest-list/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-address-book"></i></span>Afternoons Guest List</span></a></li><li role="menuitem"  id="menu-item-11263"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"  ><a  href="//curtinfm.com.au/recipes/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-cutlery"></i></span>Jenny&#8217;s Recipes</span></a></li><li role="menuitem"  id="menu-item-13484"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13484"  ><a  href="//curtinfm.com.au/category/the-afternoon-show/movie-reviews/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-film"></i></span>Movie Reviews</span></a></li></ul></li><li role="menuitem"  id="menu-item-11993"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11993 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/show/mornings/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-podcast"></i></span>Mornings with Peter</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11991"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11991"  ><a  href="//curtinfm.com.au/featuredalbum/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-play"></i></span>Featured Album of the Day</span></a></li></ul></li><li role="menuitem"  id="menu-item-15262"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15262 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/interviews/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-microphone"></i></span>Interviews</span></a></li><li role="menuitem"  id="menu-item-11390"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11390 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/blog/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-newspaper-o"></i></span>Latest Updates</span></a></li><li role="menuitem"  id="menu-item-12083"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12083 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/music-log/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-music"></i></span>Music Log</span></a></li><li role="menuitem"  id="menu-item-11805"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11805 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/presenters/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-bullhorn"></i></span>Presenters</span></a></li><li role="menuitem"  id="menu-item-2840"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2840 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/schedule/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-clock-o"></i></span>Schedule</span></a></li><li role="menuitem"  id="menu-item-11231"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11231 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/shows/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-headphones"></i></span>Shows</span></a></li><li role="menuitem"  id="menu-item-12029"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12029 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/the-quiz"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-question-circle"></i></span>The Quiz</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-15746"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"  ><a  href="//curtinfm.com.au/the-quiz/the-quiz-the-50s/"><span>The Quiz &#8211; The 50&#8217;s</span></a></li><li role="menuitem"  id="menu-item-15747"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15747"  ><a  href="//curtinfm.com.au/the-quiz/the-quiz-the-60s/"><span>The Quiz &#8211; The 60&#8217;s</span></a></li><li role="menuitem"  id="menu-item-12028"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12028"  ><a  href="//curtinfm.com.au/the-quiz-leaderboard/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-trophy"></i></span>The Quiz – Leaderboard</span></a></li></ul></li><li role="menuitem"  id="menu-item-13052"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13052 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/thedailyserial/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-newspaper-o"></i></span>The Serial</span></a></li><li role="menuitem"  id="menu-item-11948"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11948 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-globe"></i></span>Tour the World</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-12059"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12059"  ><a  href="//curtinfm.com.au/canada-and-alaska-tour-with-peter-waltham/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-train"></i></span>Canada &#038; Alaska Tour with Peter</span></a></li><li role="menuitem"  id="menu-item-11949"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"  ><a  href="//curtinfm.com.au/great-java-rail-tour-with-greg-pearce/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-train"></i></span>Great Java Rail Tour with Greg</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2839"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2839 fusion-dropdown-menu"  ><a  title="Main Menu"><span class="menu-text">Off-Air</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3526"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-building-o"></i></span>Home</span></a></li><li role="menuitem"  id="menu-item-626"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/about/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-user-circle"></i></span>About Us</span></a></li><li role="menuitem"  id="menu-item-14461"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14461 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/community/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-users"></i></span>Community Events</span></a></li><li role="menuitem"  id="menu-item-11070"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11070 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/csas/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-users"></i></span>Community Service Announcements</span></a></li><li role="menuitem"  id="menu-item-10924"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10924 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/contactus/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-envelope"></i></span>Contact Us</span></a></li><li role="menuitem"  id="menu-item-4429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4429 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/donate/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-thermometer-quarter"></i></span>Donate</span></a></li><li role="menuitem"  id="menu-item-11069"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11069 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-calendar"></i></span>Events</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-7553"  class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-7553"  ><a  href="//curtinfm.com.au/event/curtin-radio-classic-car-spectacular/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-car"></i></span>Classic Car Spectacular</span></a></li></ul></li><li role="menuitem"  id="menu-item-207"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/memberships/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-id-badge"></i></span>Memberships</span></a></li><li role="menuitem"  id="menu-item-11516"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11516 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/polls/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-check-circle"></i></span>Polls</span></a></li><li role="menuitem"  id="menu-item-206"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/sales/"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-dollar"></i></span>Sales</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="//curtinfm.com.au/"><div class="search-table"><div class="search-field"> <input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/></div><div class="search-button"> <input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" /></div></div></form></div></li></ul></nav><nav class="fusion-mobile-nav-holder"></nav></div></div></div><div class="fusion-clearfix"></div></header><div id="main" role="main" class="clearfix " style=""><div class="fusion-row" style=""><div id="content" style="width: 100%;"><article id="post-11532" class="post post-11532 type-post status-publish format-video has-post-thumbnail hentry category-in-the-news post_format-post-format-video"><h2 class="entry-title fusion-post-title">Curtin Radio&#8217;s Jason Jordan on Channel Nine News</h2><div class="post-content"><div  class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth"  style='background-color: #242424;background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="background-color:#020202;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url=""><p>The Pulse is a daily conversation about current affairs broadcast by Perth&#8217;s Channel Nine at 4:30pm every weekday.</p><p>You can catch Jason on the <strong>Saturday Night Flashback Party</strong> every Saturday from 6pm on Curtin Radio.</p><div class="fb-video" style="margin: auto; text-align: center;" data-href="https://www.facebook.com/9NewsPerth/videos/1502988403046648/" data-allowfullscreen="true" data-width="500">&nbsp;</div><div class="fusion-clearfix"></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11532" class="share-twitter sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11532" class="share-facebook sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11532" class="share-google-plus-1 sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11532" class="share-linkedin sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-11532" class="share-skype sd-button share-icon" href="//curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="//curtinfm.com.au/profile/curtinFM" title="Posts by curtinFM" rel="author">curtinFM</a></span></span><span class="fusion-inline-sep">|</span> <span class="updated rich-snippet-hidden"> 2017-04-17T16:21:32+00:00 </span> <span>February 3rd, 2017</span><span class="fusion-inline-sep">|</span><a href="//curtinfm.com.au/category/in-the-news/" rel="category tag">In the News</a><span class="fusion-inline-sep">|</span></div></div></article></div></div></div></div><div class="fusion-footer"><footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><div id="text-3" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy Statement</h4><div class="textwidget">Personal information collected is handled in accordance with the Australian Privacy Principles. Further information on privacy at Curtin University is available at <a href="http://rim.curtin.edu.au/privacy/" target="blank">http://rim.curtin.edu.au/privacy</a></div><div style="clear:both;"></div></div></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><div id="dj_widget-2" class="fusion-footer-widget-column widget DJ_Widget"><div class="widget"><h4 class="widget-title">On-Air Now</h4><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="250" height="250" src="https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/Ray-Finn-2.jpg?resize=250%2C250&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/Ray-Finn-2.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/curtinfm.com.au/wp-content/uploads/2016/11/Ray-Finn-2.jpg?zoom=2&amp;resize=250%2C250&amp;ssl=1 500w" sizes="(max-width: 250px) 100vw, 250px" /></span><a href="//curtinfm.com.au/show/drive-with-ray-finn/">Drive</a><div class="on-air-dj-names">With Ray Finn</div><span class="on-air-show-desc"></span></li></ul></div><div style="clear:both;"></div></div></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><div id="dj_upcoming_widget-3" class="fusion-footer-widget-column widget DJ_Upcoming_Widget"><div class="widget"><h4 class="widget-title">Coming Up</h4><ul class="on-air-upcoming-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="250" height="250" src="https://i2.wp.com/curtinfm.com.au/wp-content/uploads/2016/06/male-silhouette-411x274.gif?resize=250%2C250&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></span><a href="//curtinfm.com.au/show/monday-evening/">Monday Evening</a><div class="on-air-dj-names">With Julie Holmshaw and Alan Mannings</div><span class="on-air-dj-sched">Monday, 6:00 pm-9:00 pm</span><br /><br /><br /></li><br><br><br><br><br></ul></div><div style="clear:both;"></div></div></div><div class="fusion-clearfix"></div></div></div></footer><footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2016-2017 Curtin Radio | All Rights Reserved | Designed and Built by <a href="http://jasonjordan.com.au">Jason Jordan</a></div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/CurtinRadio/" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/curtinradio" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div></div></div></footer></div></div><a class="fusion-one-page-text-link fusion-page-load-link"></a> <!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='04eacf4d58a795c51230a3ab626c6245';
hf4V='cec6956561eae00cb398f8c864ff7966';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script><!--/noptimize--> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/curtinfm.com.au\/2017\/02\/03\/curtin-radios-jason-jordan-on-channel-nine-news\/":11532};</script> <div id="sharing_email" style="display: none;"><form action="/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="//curtinfm.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>/*  */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/*  */</script> <script type='text/javascript'>/*  */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/*  */</script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script> <script type='text/javascript'>/*  */
var wpum_frontend_js = {"ajax":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/*  */</script> <!--[if IE 9]> <script src='//curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script> <![endif]--> <script type='text/javascript'>/*  */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var avadaPortfolioVars = {"lightbox_behavior":"all","isotope_type":"masonry","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"990"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionBgImageVars = {"content_break_point":"990"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionAnimationsVars = {"disable_mobile_animate_css":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionEqualHeightVars = {"content_break_point":"990"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionVideoBgVars = {"status_vimeo":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionContainerVars = {"content_break_point":"990"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionCountersBox = {"counter_box_speed":"1000"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionMapsVars = {"admin_ajax":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"38e65e528f"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionTabVars = {"content_break_point":"990"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionVideoVars = {"status_vimeo":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Infinite Scroll","flex_smoothHeight":"true"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionIe1011Vars = {"form_bg_color":"#3e3e3e"};
/*  */</script> <script type='text/javascript'>/*  */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"0.60","typography_factor":"1.50"};
/*  */</script> <script type='text/javascript'>/*  */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/*  */</script> <script type='text/javascript'>/*  */
var avadaHeaderVars = {"header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"990","header_sticky_mobile":"0","header_sticky_tablet":"1","mobile_menu_design":"classic","sticky_header_shrinkage":"1","nav_height":"86","nav_highlight_border":"3","logo_margin_top":"0px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/*  */</script> <script type='text/javascript'>/*  */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"990","mobile_menu_design":"classic","dropdown_goto":"Main Menu ...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var avadaMobileImageVars = {"side_header_break_point":"990"};
/*  */</script> <script type='text/javascript'>/*  */
var avadaFusionSliderVars = {"side_header_break_point":"990","slider_position":"above","header_transparency":"0","header_position":"Top","content_break_point":"990","status_vimeo":"0"};
/*  */</script> <script src='//curtinfm.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <script type='text/javascript'>/*  */
var rm_pre_data = {"ajax_url":"https:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php","rm_nonce_field":"d6efd9675f"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 101024003;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101024003ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'119855586',post:'11532',tz:'8',srv:'curtinfm.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '119855586', '11532' ]);</script> <script>function latestFile() {
var fs = require('fs');

fs.readdir("serial/",function(err, list){
    list.forEach(function(file){
        console.log(file);
        stats = fs.statSync(file);
        console.log(stats.mtime);
        console.log(stats.ctime);
    })
})
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51884-29', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript" defer src="//curtinfm.com.au/wp-content/cache/autoptimize/js/autoptimize_b864e3e6fa72bdfba879175f3cdbd29f.js"></script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://curtinfm.com.au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/curtinfm-com-au/2017/02/03/curtin-radios-jason-jordan-on-channel-nine-news.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 8th, 2017 @ 8:49 am UTC -->
<!-- Cache File Generated In:       2.70653 seconds -->

<!-- Cache File Expires On:         May 8th, 2017 @ 9:49 am UTC -->
<!-- Cache File Auto-Rebuild On:    May 8th, 2017 @ 9:49 am UTC -->