<!DOCTYPE html><html class="" lang="en-US" prefix="og: //ogp.me/ns# fb: //ogp.me/ns/fb#"><head><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><script type="text/javascript">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</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"f6f6362868949db54d8c4887a09c02dd",petok:"ca2280219d6ffb9f585e8458c559306ca67794e0-1498238214-1800",zone:"curtinfm.com.au",rocket:"0",apps:{"clky":{"sid":"101024003","uid":null}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link type="text/css" media="all" href="//curtinfm.com.au/wp-content/cache/autoptimize/css/autoptimize_c4322f0b6c29cc2bf5e497c265abcea6.css" rel="stylesheet"/><title>Cinema in Perth #12 &#8211; Curtin Radio</title><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//ajax.googleapis.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Feed" href="//curtinfm.com.au/feed/"/><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Comments Feed" href="//curtinfm.com.au/comments/feed/"/> <script>var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];</script> <link rel="alternate" type="text/calendar" title="Curtin Radio &raquo; iCal Feed" href="//curtinfm.com.au/eventscalendar/?ical=1"/><link rel="shortcut icon" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png" type="image/x-icon"/><link rel="apple-touch-icon" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="apple-touch-icon" sizes="114x114" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="apple-touch-icon" sizes="72x72" href="//curtinfm.com.au/wp-content/uploads/2016/11/images.png"><link rel="alternate" type="application/rss+xml" title="Curtin Radio &raquo; Cinema in Perth #12 Comments Feed" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/feed/"/><meta property="og:title" content="Cinema in Perth #12"/><meta property="og:type" content="article"/><meta property="og:url" content="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/"/><meta property="og:site_name" content="Curtin Radio"/><meta property="og:description" content="SPECIAL GUEST PRESENTER: Suzanne WornerINTRO: Suzanne studied Art and Design, majoring in film and television at the (then) Perth Technical College and worked in broadcasting, with Channel Ten in Perth and Sydney and subsequently over 20 years with the ABC, most recently as a production manager for ABC News here in"/><meta property="og:image" content="https://curtinfm.com.au/wp-content/uploads/2016/06/equalizer.gif"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/curtinfm.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all'/><link rel='stylesheet' id='ls-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7COpen+Sans:300,400%7CIndie+Flower:regular%7COswald:300,regular,700%7CPoppins:300,regular,500,600,700%7CNunito:300,regular,200,600:400%7CCaveat:regular:400%7CRoboto+Condensed:300,regular,700:400&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/><link rel='stylesheet' id='cff-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all'/><!--[if lte IE 9]><link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css' type='text/css' media='all' /> <![endif]--> <!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='//curtinfm.com.au/wp-content/themes/Avada/assets/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='avada_google_fonts-css' href='//fonts.googleapis.com/css?family=Cabin%3A400%7CDroid+Sans%3A700&#038;subset=latin' type='text/css' media='all'/> <script type='text/javascript' src='//curtinfm.com.au/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var MyAjax = {"ajaxurl":"http:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/cfm_functions/ajax-test.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript'>var LS_Meta = {"v":"6.3.0"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js'></script> <script type='text/javascript'>var impression_object = {"ajax_url":"http:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript'>var click_object = {"ajax_url":"http:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/recipe-card/js/post.js'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"http:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/cfm_functions/ajax-test.js'></script> <meta name="generator" content="Powered by LayerSlider 6.3.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/><link rel='https://api.w.org/' href='//curtinfm.com.au/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//curtinfm.com.au/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//curtinfm.com.au/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.8"/><link rel="canonical" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/"/><link rel='shortlink' href='http://wp.me/p86TUC-5a8'/><link rel="alternate" type="application/json+oembed" href="//curtinfm.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcurtinfm.com.au%2F2017%2F06%2F23%2Fcinema-in-perth-7-3-2-2%2F"/><link rel="alternate" type="text/xml+oembed" href="//curtinfm.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcurtinfm.com.au%2F2017%2F06%2F23%2Fcinema-in-perth-7-3-2-2%2F&#038;format=xml"/><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{width:100%;max-width:150px;height:100%;max-height:150px;margin:0 auto;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style><meta name="framework" content="Alkivia Framework 0.8"/><meta name="generator" content="Custom Login v3.2.5"/> <script type="text/javascript">window.yumprintRecipePlugin = "//curtinfm.com.au/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "//curtinfm.com.au/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "//curtinfm.com.au/";</script><!--[if lte IE 8]> <script type="text/javascript">window.yumprintRecipeDisabled = true;</script> <![endif]--><style type="text/css">@import url(//fonts.googleapis.com/css?family=Rock+Salt|Raleway);.blog-yumprint-recipe .blog-yumprint-recipe-title{color:#990100;}.blog-yumprint-recipe .blog-yumprint-subheader,.blog-yumprint-recipe .blog-yumprint-infobar-section-title,.blog-yumprint-recipe .blog-yumprint-infobox-section-title,.blog-yumprint-nutrition-section-title{color:#990100;}.blog-yumprint-recipe .blog-yumprint-save,.blog-yumprint-recipe .blog-yumprint-header .blog-yumprint-save a{background-color:#B90504;color:#ffffff!important;}.blog-yumprint-recipe .blog-yumprint-save:hover,.blog-yumprint-recipe .blog-yumprint-header .blog-yumprint-save:hover a{background-color:#d30605;}.blog-yumprint-recipe .blog-yumprint-adapted-link,.blog-yumprint-nutrition-more,.blog-yumprint-report-error{color:#B90504;}.blog-yumprint-recipe .blog-yumprint-infobar-section-data,.blog-yumprint-recipe .blog-yumprint-infobox-section-data,.blog-yumprint-recipe .blog-yumprint-adapted,.blog-yumprint-recipe .blog-yumprint-author,.blog-yumprint-recipe .blog-yumprint-serves,.blog-yumprint-nutrition-section-data{color:#666666;}.blog-yumprint-recipe .blog-yumprint-recipe-summary,.blog-yumprint-recipe .blog-yumprint-ingredient-item,.blog-yumprint-recipe .blog-yumprint-method-item,.blog-yumprint-recipe .blog-yumprint-note-item,.blog-yumprint-write-review,.blog-yumprint-nutrition-box{color:#333333;}.blog-yumprint-write-review:hover,.blog-yumprint-nutrition-more:hover,.blog-yumprint-recipe .blog-yumprint-adapted-link:hover{color:#d30605;}.blog-yumprint-recipe .blog-yumprint-nutrition-bar:hover .blog-yumprint-nutrition-section-title{color:#b30100;}.blog-yumprint-recipe .blog-yumprint-nutrition-bar:hover .blog-yumprint-nutrition-section-data{color:#808080;}.blog-yumprint-recipe .blog-yumprint-print{background-color:#CBCBCB;color:#ffffff;}.blog-yumprint-recipe .blog-yumprint-print:hover{background-color:#e4e4e4;}.blog-yumprint-recipe{background-color:#FFFAFB;border-color:#FFCEDB;border-style:solid;border-width:1px;border-radius:0px;}.blog-yumprint-recipe .blog-yumprint-recipe-contents{border-top-color:#FFCEDB;border-top-width:1px;border-top-style:solid;}.blog-yumprint-recipe .blog-yumprint-info-bar,.blog-yumprint-recipe .blog-yumprint-nutrition-bar,.blog-yumprint-nutrition-border{border-top-color:#FFCEDB;border-top-width:1px;border-top-style:solid;}.blog-yumprint-nutrition-line,.blog-yumprint-nutrition-thick-line,.blog-yumprint-nutrition-very-thick-line{border-top-color:#FFCEDB;}.blog-yumprint-recipe .blog-yumprint-info-box,.blog-yumprint-nutrition-box{background-color:#FFFCFD;border-color:#FFCEDB;border-style:solid;border-width:1px;border-radius:0px;}.blog-yumprint-recipe .blog-yumprint-recipe-title{font-family:Rock Salt,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:24px;font-weight:normal;font-style:normal;text-transform:none;text-decoration:none;}.blog-yumprint-recipe .blog-yumprint-subheader{font-family:Rock Salt,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:16px;font-weight:normal;font-style:normal;text-transform:none;text-decoration:none;}.blog-yumprint-recipe .blog-yumprint-recipe-summary,.blog-yumprint-recipe .blog-yumprint-ingredients,.blog-yumprint-recipe .blog-yumprint-methods,.blog-yumprint-recipe .blog-yumprint-notes,.blog-yumprint-write-review,.blog-yumprint-nutrition-box{font-family:Raleway,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:15px;font-weight:normal;font-style:normal;text-transform:none;text-decoration:none;}.blog-yumprint-recipe .blog-yumprint-info-bar,.blog-yumprint-recipe .blog-yumprint-info-box,.blog-yumprint-recipe .blog-yumprint-adapted,.blog-yumprint-recipe .blog-yumprint-author,.blog-yumprint-recipe .blog-yumprint-serves,.blog-yumprint-recipe .blog-yumprint-infobar-section-title,.blog-yumprint-recipe .blog-yumprint-infobox-section-title,.blog-yumprint-recipe .blog-yumprint-nutrition-bar,.blog-yumprint-nutrition-section-title,.blog-yumprint-nutrition-more{font-family:Raleway,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:15px;font-weight:normal;font-style:normal;text-transform:none;text-decoration:none;}.blog-yumprint-recipe .blog-yumprint-action{font-family:Raleway,Helvetica Neue,Helvetica,Tahoma,Sans Serif,Sans;font-size:15px;font-weight:normal;font-style:normal;text-transform:none;text-decoration:none;}.blog-yumprint-header{width:100%!important;}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://curtinfm.com.au"><link rel="https://theeventscalendar.com" href="//curtinfm.com.au/wp-json/tribe/events/v1/"/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#ffffff"><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#000000;}</style> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});</script> <meta property="og:type" content="article"/><meta property="og:title" content="Cinema in Perth #12"/><meta property="og:url" content="https://curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/"/><meta property="og:description" content="Visit the post for more."/><meta property="article:published_time" content="2017-06-23T06:45:51+00:00"/><meta property="article:modified_time" content="2017-06-22T14:52:02+00:00"/><meta property="og:site_name" content="Curtin Radio"/><meta property="og:image" content="https://curtinfm.com.au/wp-content/cache/thumbnails/2016/11/images-200x200.png"/><meta property="og:image:width" content="200"/><meta property="og:image:height" content="200"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@curtinradio"/><meta name="twitter:image" content="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png"/><meta name="twitter:card" content="summary"/><meta name="twitter:creator" content="@CurtinRadio"/><meta name="twitter:description" content="Post by @CurtinRadio."/><link rel="icon" href="//curtinfm.com.au/wp-content/cache/thumbnails/2016/11/images-32x32.png" sizes="32x32"/><link rel="icon" href="//curtinfm.com.au/wp-content/cache/thumbnails/2016/11/images-192x192.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="//curtinfm.com.au/wp-content/cache/thumbnails/2016/11/images-180x180.png"/><meta name="msapplication-TileImage" content="https://curtinfm.com.au/wp-content/uploads/2016/11/images.png"/><style type="text/css" id="wp-custom-css">.person-name{font-size:28px!important;font-weight:normal!important;}.person-title,.person-desc{font-size:24px!important;font-weight:normal!important;font-style:normal!important;}.fusion-logo-link{width:386px!important;height:75px!important;}.on-air-dj-avatar img{height:125px!important;width:125px!important;border-radius:20px;border:0px solid #D9DCDE;background-color:#000000;}.on-air-dj-avatar{font-size:24px!important;}.on-air-dj,.on-air-dj-schedule{font-size:20px!important;}.on-air-dj-names{font-size:20px!important;}.on-air-dj-sched{font-size:14px!important;}.g-1{max-height:130px!important;}.cf7s-vanilla select{padding:0!important;margin-left:0!important;}.gallery-icon{background-color:white;display:inline-block;padding:20px;box-shadow:10px 10px 5px Black;}.fusion-events-single-title-content{visibility:hidden!important;}h4.tribe-events-event-image{visibility:hidden!important;width:0!important;}.summary{font-size:20px!important;}.spark-menu-img-wrapper{height:100px;width:150px;}.fusion-button-text{font-family:Arial!important;font-size:14px!important;color:#ffffff!important;}.tablepress tbody td{font-family:Tahoma!important;font-size:14px!important;color:#444444!important;}.tablepress .column-1{width:200px!important;}.tablepress .column-2{width:300px!important;}.shortcode-author-avatars .avatar{vertical-align:top;width:200px;height:200px;margin-right:50px;margin-bottom:100%;float:left;}.shortcode-author-avatars div.author-list .user{float:left;text-align:left;height:350px;vertical-align:top;width:100%;}</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style><!--noptimize--><script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/wp-spamshield/js/jscripts.php'></script><!--/noptimize--> <script type="text/javascript">var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);</script> </head><body class="post-template-default single single-post postid-19848 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled fusion-image-hovers fusion-body no-mobile-sticky-header no-totop no-mobile-totop layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text"><div id="wrapper" class=""><div id="home" style="position:relative;top:1px;"></div><div class="above-footer-wrapper"><div id="sliders-container"></div><header class="fusion-header-wrapper"><div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo- fusion-mobile-menu-design-classic "><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link" href="//curtinfm.com.au/"> <img src="//curtinfm.com.au/wp-content/uploads/2016/06/equalizer.gif" width="515" height="100" alt="Curtin Radio Logo" class="fusion-logo-1x fusion-standard-logo" /><img src="//curtinfm.com.au/wp-content/uploads/2016/06/equalizer.gif" width="515" height="100" alt="Curtin Radio Retina Logo" class="fusion-standard-logo fusion-logo-2x" /> <img src="//curtinfm.com.au/wp-content/uploads/2016/12/equalizer-1-e1480663834936.gif" width="309" height="60" alt="Curtin Radio Sticky Logo" class="fusion-logo-1x fusion-sticky-logo-1x" /><img src="//curtinfm.com.au/wp-content/uploads/2016/12/equalizer-1-e1480663834936.gif" width="309" height="60" alt="Curtin Radio Sticky Logo Retina" class="fusion-logo-2x fusion-sticky-logo-2x" /> </a></div><nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main_menu" class="fusion-menu"><li role="menuitem"  id="menu-item-3565"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"  ><a  href="//curtinfm.com.au/livestream/" class="fusion-flex-link fusion-arrow-highlight"><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-headphones"></i></span><span class="menu-text">Listen<span class="fusion-arrow-svg"><svg height="12px" width="23px"> <path d="M0 0 L11.5 12 L23 0 Z" fill="#000000" /> </svg></span></span></a></li><li role="menuitem"  id="menu-item-13743"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13743 fusion-dropdown-menu"  ><a  href="//curtinfm.com.au/" class="fusion-arrow-highlight"><span class="menu-text">On-Air<span class="fusion-arrow-svg"><svg height="12px" width="23px"> <path d="M0 0 L11.5 12 L23 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px"> <path d="M0 12 L11.5 0 L23 12 Z" fill="#8c8c8c"/> </svg></span></span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11230"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11230 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/show/afternoons/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-podcast"></i></span>Afternoons with Jenny</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11178"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11178"  ><a  href="//curtinfm.com.au/schedule/afternoons-guest-list/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-address-book"></i></span>Afternoons Guest List</span></a></li><li role="menuitem"  id="menu-item-11263"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"  ><a  href="//curtinfm.com.au/recipes/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-cutlery"></i></span>Jenny&#8217;s Recipes</span></a></li><li role="menuitem"  id="menu-item-13484"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13484"  ><a  href="//curtinfm.com.au/category/the-afternoon-show/movie-reviews/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-film"></i></span>Movie Reviews</span></a></li></ul></li><li role="menuitem"  id="menu-item-11993"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11993 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/show/mornings/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-podcast"></i></span>Mornings with Peter</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11991"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11991"  ><a  href="//curtinfm.com.au/wp-albumfeature/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-play"></i></span>Featured Album of the Day</span></a></li></ul></li><li role="menuitem"  id="menu-item-15262"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15262 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/interviews/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-microphone"></i></span>Interviews</span></a></li><li role="menuitem"  id="menu-item-11390"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11390 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/blog/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-newspaper-o"></i></span>Latest Updates</span></a></li><li role="menuitem"  id="menu-item-12083"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12083 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/music-log/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-music"></i></span>Music Log</span></a></li><li role="menuitem"  id="menu-item-11805"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11805 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/presenters/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-bullhorn"></i></span>Presenters</span></a></li><li role="menuitem"  id="menu-item-2840"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2840 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/schedule/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-clock-o"></i></span>Schedule</span></a></li><li role="menuitem"  id="menu-item-11231"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11231 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/shows/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-headphones"></i></span>Shows</span></a></li><li role="menuitem"  id="menu-item-12029"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12029 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/the-quiz" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-question-circle"></i></span>The Quiz</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-15746"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"  ><a  href="//curtinfm.com.au/the-quiz/the-quiz-the-50s/" class="fusion-arrow-highlight"><span>The Quiz &#8211; The 50&#8217;s</span></a></li><li role="menuitem"  id="menu-item-15747"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15747"  ><a  href="//curtinfm.com.au/the-quiz/the-quiz-the-60s/" class="fusion-arrow-highlight"><span>The Quiz &#8211; The 60&#8217;s</span></a></li><li role="menuitem"  id="menu-item-12028"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12028"  ><a  href="//curtinfm.com.au/the-quiz-leaderboard/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-trophy"></i></span>The Quiz – Leaderboard</span></a></li></ul></li><li role="menuitem"  id="menu-item-13052"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13052 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/dailyserial/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-newspaper-o"></i></span>The Serial</span></a></li><li role="menuitem"  id="menu-item-11948"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11948 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-globe"></i></span>Tour the World</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-12059"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12059"  ><a  href="//curtinfm.com.au/canada-and-alaska-tour-with-peter-waltham/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-train"></i></span>Canada &#038; Alaska Tour with Peter</span></a></li><li role="menuitem"  id="menu-item-11949"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11949"  ><a  href="//curtinfm.com.au/great-java-rail-tour-with-greg-pearce/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-train"></i></span>Great Java Rail Tour with Greg</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2839"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2839 fusion-dropdown-menu"  ><a  title="Main Menu" class="fusion-arrow-highlight"><span class="menu-text">Off-Air<span class="fusion-arrow-svg"><svg height="12px" width="23px"> <path d="M0 0 L11.5 12 L23 0 Z" fill="#000000" /> </svg></span><span class="fusion-dropdown-svg"><svg height="12px" width="23px"> <path d="M0 12 L11.5 0 L23 12 Z" fill="#8c8c8c"/> </svg></span></span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3526"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3526 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-building-o"></i></span>Home</span></a></li><li role="menuitem"  id="menu-item-626"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/about/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-user-circle"></i></span>About Us</span></a></li><li role="menuitem"  id="menu-item-14461"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14461 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/community/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-users"></i></span>Community Events</span></a></li><li role="menuitem"  id="menu-item-11070"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11070 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/csas/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-users"></i></span>Community Service Announcements</span></a></li><li role="menuitem"  id="menu-item-10924"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10924 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/contactus/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-envelope"></i></span>Contact Us</span></a></li><li role="menuitem"  id="menu-item-4429"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4429 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/donate/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-thermometer-quarter"></i></span>Donate</span></a></li><li role="menuitem"  id="menu-item-11069"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-11069 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-calendar"></i></span>Events</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-7553"  class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-7553"  ><a  href="//curtinfm.com.au/event/curtin-radio-classic-car-spectacular/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-car"></i></span>Classic Car Spectacular</span></a></li></ul></li><li role="menuitem"  id="menu-item-207"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/memberships/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-id-badge"></i></span>Memberships</span></a></li><li role="menuitem"  id="menu-item-11516"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11516 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/polls/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-check-circle"></i></span>Polls</span></a></li><li role="menuitem"  id="menu-item-206"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206 fusion-dropdown-submenu"  ><a  href="//curtinfm.com.au/sales/" class="fusion-arrow-highlight"><span><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-dollar"></i></span>Sales</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="//curtinfm.com.au/"><div class="search-table"><div class="search-field"> <input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/></div><div class="search-button"> <input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" /></div></div></form></div></li></ul></nav><nav class="fusion-mobile-nav-holder"></nav></div></div></div><div class="fusion-clearfix"></div></header><div id="main" role="main" class="clearfix " style=""><div class="fusion-row" style=""><div id="content" style="float: left;"><article id="post-19848" class="post post-19848 type-post status-publish format-standard hentry category-movie-reviews category-the-afternoon-show tag-cinema tag-film tag-movies tag-perth"><h2 class="entry-title fusion-post-title">Cinema in Perth #12</h2><div class="post-content"><div  class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth"  style='background-color: #242424;background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:0px;'><div class="fusion-column-wrapper" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url=""><table><tbody><tr><td><h4><strong><span style="color: #ff0000">SPECIAL GUEST PRESENTER: Suzanne Worner</span><br /> </strong></h4><p><span style="color: #ff0000"><strong>INTRO</strong></span>: Suzanne studied Art and Design, majoring in film and television at the (then) Perth Technical College and worked in broadcasting, with Channel Ten in Perth and Sydney and subsequently over 20 years with the ABC, most recently as a production manager for ABC News here in Perth.&nbsp;Since 2011 Suzanne has also indulged her passion for cinema, working for the Revelation Perth International Film Festival, initially overseeing communications for the festival and subsequently taking over as General Manager. Suzanne recently left the ABC to devote herself full-time to Revelation and other screen culture projects.&nbsp;Suzanne is a strong advocate for the local screen industry and in 2014 created Australian Revelations, which showcases Australian features alongside WA-made short films at monthly screenings. She also works regularly with local filmmakers helping them bring projects to fruition.&nbsp;In Suzanne&#8217;s tenure at the festival it has grown into a major WA arts and culture event and this year&#8217;s 20th anniversary edition will feature over 200 films.</p><h4><strong><span style="color: #ff0000">THIS WEEK’S REVIEW:</span> </strong><span style="color: #ff0000"><strong>UNA</strong></span></h4><h4>Opened Thursday, June 22<sup>nd</sup> <sup>&nbsp;</sup></h4><p><strong><span style="color: #ff0000">CAST</span>: Rooney Mara and Ben Mendelsohn.</strong></p><p>“UNA gazes into the heart of a devastating form of love and asks if redemption is possible.” Based on BLACKBIRD, the Olivier Award-winning stage play that shocked audiences for its exploration of forbidden themes.</p><p>Una (Mara) ran away with a neighbour, Ray (Mendelsohn). The problem is that Una was 13 and Ray was in his 30s. They were caught and Ray went to prison but received early release. He moved away and changed his name.</p><p>The story picks up 15 years later, when Una sees Ray’s picture in a trade magazine and heads off track him down.</p><p><strong>RATING</strong>: 2.5 out of 5</p><p><a href="http://www.imdb.com/video/imdb/vi1329313305?playlistId=tt2315582&amp;ref_=tt_ov_vi">&nbsp;TRAILER</a></td></tr></tbody></table><h3><span style="color: #ff0000">COMING SOON:&nbsp;</span>&nbsp;</h3><p><span style="color: #ff0000"><strong>LADY MACBETH</strong></span> – from June 29 – Set in 19th century England, a Gothic tale of a young woman trapped in a marriage of convenience, whose passionate affair&nbsp; unleashes&nbsp; a&nbsp; maelstrom of murder&nbsp; and mayhem on a country estate.</p><p><span style="color: #ff0000"><strong>FIRST GIRL I LOVED</strong></span> – from June 29 – Called “a woozy queer teen romance”, it follows the story of two young girls, who unexpectedly fall in love with each other.</p><p><span style="color: #ff0000"><strong>IT COMES AT NIGHT </strong></span>– from July 6 – Starring Joel Edgerton and sporting a tagline that reads, “Imagine the end of the world. Now imagine something worse”, this post-apocalyptic psychological horror thriller centers on a terrified teen grappling with mounting terrors and the ever-present threat of an unnamed sickness that has decimated society.</p><p><span style="color: #ff0000"><strong>THE BEGUILED </strong></span>– from July 14 &#8211; Sofia Coppola (Lost in Translation)&nbsp; new film is a seductive thriller set in the Civil War era starring Colin Farrell, Nicole Kidman, Kirsten Dunst and Elle Fanning.</p><p><span style="color: #ff0000"><strong>DUNKIRK</strong> </span>– from July 20 – Directed by Christopher Nolan (Insterstellar, Inception, The Dark Knight), the next blockbuster class movie to hit our cinemas after TRANSFORMERS, about the British army’s withdrawal under fire from the advancing Nazi juggernaut in 1940.</p><h3><span style="color: #ff0000">NOW SHOWING:</span></h3><ul><li><strong>A QUIET PASSION</strong><strong>–</strong><strong>&nbsp;</strong><strong>from June 22</strong></li><li><strong>KEDI</strong><strong>&#8211;&nbsp;</strong><strong>from June 22</strong></li><li><strong>LADY MACBETH</strong> – from June 20</li><li><strong>UNA</strong> –opened June 22 – Starring Rooney Mara and Ben Mendelsohn</li></ul><ul><li><strong>ROUGH NIGHT</strong>&nbsp;</li><li><strong>HOTEL COOLGARDIE</strong></li><li><strong>DESPICABLE ME 3</strong></li><li><strong>TRANSFORMERS: THE LAST KNIGHT</strong></li><li><strong><em>MY COUSIN RACHEL</em></strong></li><li><strong><em>THE MUMMY </em></strong></li><li><strong><em>CHURCHILL</em></strong></li><li><strong><em>KING ARTHUR</em></strong></li><li><em><strong>WONDER WOMAN</strong></em></li><li><em><strong>20TH CENTURY WOMEN</strong></em></li><li><em><strong>HOUNDS OF LOVE</strong></em></li><li><em><strong>PIRATES OF THE CARIBBEAN</strong></em></li><li><em><strong>VICEROY’S HOUSE</strong></em></li><li><em><strong>THE SENSE OF A ENDING</strong></em></li><li><em><strong>NORMAN: THE MODERATE RISE AND TRAGIC FALL OF A NEW YORK FIXER</strong></em></li><li><em><strong>WHITELEY&nbsp;&nbsp;</strong></em></li><li><em><strong>BAYWATCH</strong></em><em>&nbsp;</em></li><li><em><strong>ALIEN: COVENANT</strong></em></li><li><em><strong>GET OUT</strong></em></li><li><em><strong>GUARDIANS OF THE GALAXY 2</strong></em><em>&nbsp;</em></li><li><em><strong>ZOOKEEPER&#8217;S WIFE</strong></em></li></ul><h3><span style="color: #ff0000">SPECIAL / COMING EVENTS:</span>&nbsp;</h3><h4><span style="color: #ff0000">REVELATION FILM FESTIVAL 2017&nbsp;</span>– from July 6- 19 &#8211; &nbsp;Revelation Perth International Film Festival, a ‘go-to’ event for independent filmmakers, distributors and discerning audiences, has launched its largest program of the festival’s 20 years, boasting over 200 films screening in venues across Perth and Fremantle.</h4><p><a href="http://www.revelationfilmfest.org/film-archive?filmyear=2017">REVELATION FESTIVAL PROGRAM</a></p><p>VOLVO SCANDINAVIAN FILM FESTIVAL 2017&nbsp;&#8211; Opens in Sydney July 11 and tours the nation, arriving in Perth Jul 20, til Aug 2.&nbsp;<em>MORE AS IT APPROACHES!</em></p><p>ANDRE RIEU IN MAASTRICHT 2017 CONCERT&nbsp;&#8211;&nbsp;One of the world’s most popular music artists,&nbsp;André Rieu&#8217;s&nbsp;annual Maastricht concert is an&nbsp;eagerly anticipated yearly cinema event, apparently setting new box office records in several countries in 2016. July 29 and 30. &#8211;<a href="https://youtu.be/vuQWFGXr1eU">TRAILER</a>.</p><div class="fusion-clearfix"></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19848" class="share-twitter sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19848" class="share-facebook sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19848" class="share-google-plus-1 sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19848" class="share-linkedin sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19848" class="share-skype sd-button share-icon" href="//curtinfm.com.au/2017/06/23/cinema-in-perth-7-3-2-2/?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="//curtinfm.com.au/profile/michaelbazeley" title="Posts by Michael Bazeley" rel="author">Michael Bazeley</a></span></span><span class="fusion-inline-sep">|</span> <span class="updated rich-snippet-hidden"> 2017-06-22T22:52:02+00:00 </span> <span>June 23rd, 2017</span><span class="fusion-inline-sep">|</span><a href="//curtinfm.com.au/category/the-afternoon-show/movie-reviews/" rel="category tag">Movie Reviews</a>, <a href="//curtinfm.com.au/category/the-afternoon-show/" rel="category tag">The Afternoon Show</a><span class="fusion-inline-sep">|</span></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/cinema-in-perth-7-3-2-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="//curtinfm.com.au/wp-login.php?redirect_to=http%3A%2F%2Fcurtinfm.com.au%2F2017%2F06%2F23%2Fcinema-in-perth-7-3-2-2%2F">logged in</a> to post a comment.</p></div></article></div><div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;"><div id="text-2" class="widget widget_text"><div class="textwidget"><iframe name="now_playing" title="now_playing" src="http://marci1217.marci.io/?c=custom_skin_3" width="460" height="780" frameborder="0" scrolling="auto" allowtransparency="true"></iframe></div></div></div></div></div></div><div class="fusion-footer"><footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div> Copyright 2016-2017 Curtin Radio | <a href="//curtinfm.com.au/privacy-statement/">Privacy Statement</a> | All Rights Reserved | Designed and Built by <a href="http://jasonjordan.com.au">Jason Jordan</a></div></div></div></div></footer></div></div><a class="fusion-one-page-text-link fusion-page-load-link"></a> <script type="text/javascript">var cfflinkhashtags = "false";</script> <!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='7a7798e80ad7f71940878cf970d69898';
hf4V='f630c7754cc8b3ac73c5f1ffacf51008';
cm4S="form[action='//curtinfm.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script><!--/noptimize--> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/curtinfm.com.au\/2017\/06\/23\/cinema-in-perth-7-3-2-2\/":19848};</script> <div id="sharing_email" style="display: none;"><form action="/2017/06/23/cinema-in-perth-7-3-2-2/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="//curtinfm.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='//curtinfm.com.au/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/curtinfm.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js'></script> <script type='text/javascript'>var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/email-subscribers/widget/es-widget.js'></script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/email-subscribers/widget/es-widget-page.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js'></script> <script type='text/javascript'>var wpum_frontend_js = {"ajax":"http:\/\/curtinfm.com.au\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js'></script> <!--[if IE 9]> <script type='text/javascript' src='//curtinfm.com.au/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js'></script> <![endif]--> <script type='text/javascript' src='//curtinfm.com.au/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/uploads/fusion-scripts/7dee0461859ff5cb3383f6180994da0c.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script> <script type='text/javascript' src='//curtinfm.com.au/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript' src='//curtinfm.com.au/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'119855586',post:'19848',tz:'8',srv:'curtinfm.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '119855586', '19848' ]);</script> <script>function latestFile() {
var fs = require('fs');

fs.readdir("serial/",function(err, list){
    list.forEach(function(file){
        console.log(file);
        stats = fs.statSync(file);
        console.log(stats.mtime);
        console.log(stats.ctime);
    })
})
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51884-29', 'auto');
  ga('send', 'pageview');</script> </body></html>